CORBA Initialization failed. (WIS 10901) error in WebI Rich Client 3.1

Wednesday, November 4, 2009 20:20
Posted in category Web Intelligence

To resolve “CORBA Initialization failed”. (WIS 10901) error in WebI Rich Client 3.1 you will need to restart server intelligence agent .

If you liked this post, buy me a beer. (Suggested: $3 a beer or $7.5 for a pitcher)

You can leave a response, or trackback from your own site.

9 Responses to “CORBA Initialization failed. (WIS 10901) error in WebI Rich Client 3.1”

  1. Jon Bjarki Gunnarsson says:

    February 3rd, 2010 at 9:01 am

    Hi Kapil
    FYI: Under normal circumstances it should be enough to restart the connection service.
    As far as we know there is no formal solution to this problem from SAP yet but restarting the connection service is much less of an interuption compared to restarting the the SIA.
    BR,
    Jon Bjarki

  2. admin says:

    February 6th, 2010 at 8:08 pm

    I agree. Re-starting the connection service should resolve this issue. since, Connection service is only related to DeskI and Rich Client re-statrng won’t impact other business objects components including java report panel.

  3. Yogesh says:

    May 12th, 2010 at 10:48 am

    Hey Guys,
    In out case we are seeing this problem On and Off even after restarting BO servers. Is there any reason behind this? please advise.

  4. admin says:

    May 13th, 2010 at 2:06 pm

    Yogesh, This is a known bug with Business Objects and will be addressed in Fixpack 2.8 , which is scheduled to be ot in 2 weeks from now.

  5. admin says:

    May 25th, 2010 at 12:31 am

    This issue will be fixed in SP4.

  6. Steve says:

    May 28th, 2010 at 10:37 am

    I agree. Re-starting the connection service should resolve this issue. since, Connection service is only related to DeskI and Rich Client re-statrng won’t impact other business objects components including java report panel.

  7. Emily says:

    June 1st, 2010 at 1:59 pm

    Yogesh, This is a known bug with Business Objects and will be addressed in Fixpack 2.8 , which is scheduled to be ot in 2 weeks from now.

  8. Amy says:

    June 4th, 2010 at 6:50 pm

    Hey Guys,
    In out case we are seeing this problem On and Off even after restarting BO servers. Is there any reason behind this? please advise.

  9. cherry says:

    August 17th, 2011 at 2:37 pm

    Hi Kapil,

    User is able to run the report/objects through rich client. But, when he tries to refresh the same through WEBi , he is getting the below error

    “CORBA Initialization failed. (WIS 10901) error in WebI Rich Client 3.1”
    Please suggest me as i’m new to XIR3 and let me know what kind of services/servers needs a reboot.

    Appreciate your help here

Leave a Reply